Get in touch
Back
Resolved

Aize unresponsive

Started 15 Nov at 01:00pm GMT.

Aize
Created

We have identified that after a user logs in, Aize is unresponsive. We are actively working to resolve this

Posted 15 Nov at 01:00pm GMT.