Get in touch
Back
Degraded

Issue when using Chrome

Started 22 Jan at 08:45am GMT, resolved 23 Jan at 02:36pm GMT.

Aize
Resolved

We have identified that Aize has been incorrectly identified (False Positive) as a security threat.
To implement a local fix for this issue our customers can unblock Aize by following the steps below: (must be performed by a administrator)
Go to https://security.microsoft.com
Settings -> Endpoints -> Indicators -> add "api.twindata.io" as an approved domain

Aize are working with the relevant 3rd parties to validate there is no security threat from Aize and remove the need for customers to implement a local policy to resolve the issue.

Posted 23 Jan at 02:36pm GMT.
Created

We are aware of an issue when using Chrome to access Aize. If you receive a warning stating “No assets found” please retry using Edge. If you continue to experience issues, please contact Aize Support.

Posted 22 Jan at 08:45am GMT.