Get in touch
Back
Degraded

No Assets Found

Started 31 Jan at 11:36am GMT, resolved 19 Feb at 09:58am GMT.

Aize
Resolved

This issue has now been resolved.

Posted 19 Feb at 09:58am GMT.
Created

Some users are receiving an error after logging into Aize. The error received is "No Assets Found."
The cause of this issue is a URL used by Aize has incorrectly been blocked by a small number of Antivirus providers. We have requested with the Antivirus providers that our URL is unblocked but this can take a period of time to be actioned. Until this change is complete, we are working with our customers IT teams to apply a temporary solution.

Posted 31 Jan at 11:36am GMT.