Get in touch
Back
Resolved

Issue with delivering data to Aize app

Started 23 Jun at 03:24pm BST.

Aize
Created

We are experiencing intermittent problems in delivering data to the web app, specifically for Search - you may see the 'Data could not be loaded' error message.

We apologize for the inconvenience this is causing. We are working to resolve the problem'

Posted 23 Jun at 03:24pm BST.